Results 1 to 2 of 2

Thread: i have a problem >.<

  1. #1

    Default i have a problem >.<

    I have downloaded vista SP1 and installed it. now it tells me it wont run on anything but directx10 or higher. I tried to D/L Directx10 but it says i already have it. but stormris wont install cuz it says i dont have it. any suggestions??

  2. #2

    Default

    do any trouble shooters look at these forums??

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •