Results 1 to 9 of 9

Thread: DirectX 11 V-SYNC

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    5

    Default DirectX 11 V-SYNC

    Cool game, well done rebellion. I'm from Britain UK so it is good to support a british game developer, nice one.

    All video settings as high as they will go plus DirectX 11 hardware enabled set at 4x Anti-Aliasing, tesselation on, advanced shadows on.

    Tested at 1680x1050 @60Hz (LCD) V-SYNC off = bsod.
    Tested at 1024x768 @85Hz (CRT) V-SYNC off = bsod.


    If i turn off V-SYNC i get "blue screen of death", have to reboot pc, i have tested this three times and so had three bsod.

    V-SYNC on + maxed out video settings in dx11 the game plays ok, no bsod.

    V-SYNC off + maxed out video settings in dx11 = Blue Screen Of Death and have to reboot pc.

    No issues in DirectX 9 render path.

    So is the problem because of win7 x64 and dx11 and v-sync off ?

    Windows 7 HP 64-Bit
    Phenom II X4 965
    Radeon 5970
    4GB DDR2 1066MHz
    sata hard drive
    750W psu

  2. #2

    Default

    So WTF is your problem ?!

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    5

    Default

    Quote Originally Posted by widowmaker_exe View Post
    So what is the problem ?!
    Fixed for you.

    V-SYNC off causes blue screen of death.

    Learn to read widowmaker_exe.

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    7

    Default

    i have win7 x64 with 5770 and no problems here what so ever. make sure you get the very latest gpu drivers or something, or fix that computer cause its not the games fault.

  5. #5
    Senior Member
    Join Date
    Mar 2009
    Posts
    258

    Default

    I am using windows 7 64 bit and I am able to turn V-sync off while in direct x 11 mode without crashing. However I got bad screen tearing so had to turn it back on.

  6. #6
    Junior Member
    Join Date
    Feb 2010
    Posts
    5

    Default

    Quote Originally Posted by Tykjen View Post
    i have win7 x64 with 5770 and no problems here what so ever.
    Quote Originally Posted by Sifer2 View Post
    I am using windows 7 64 bit and I am able to turn V-sync off while in direct x 11 mode without crashing.
    Thanks for your input Tykjen & Sifer2.

    Can you tell me please; did you both have the video settings as high as they will go plus v-sync OFF, and in the DirectX 11 hardware settings, did you set 4 X Anti-Aliasing, tesselation on and advanced shadows on?.

  7. #7
    Junior Member
    Join Date
    Feb 2010
    Posts
    5

    Default

    Quote Originally Posted by Tykjen View Post
    fix that computer cause its not the games fault.
    My pc seems ok to me mate.

    I find it odd that i have no issues with the new AvP maxed out in dx11 if i have v-sync on, but as soon as i turn v-sync off... bsod.

    I'm wondering if it is a limitation with win7 dx11 and AvP?.

  8. #8
    Junior Member
    Join Date
    Feb 2010
    Posts
    5

    Default

    I sussed out the problem, it was Eyefinity, at least i think it was. Only got two monitors and one is a CRT. If i disable one of the monitors the issue is gone.

  9. #9
    Senior Member
    Join Date
    Feb 2010
    Posts
    546

    Default

    Quote Originally Posted by SOCO View Post
    I sussed out the problem, it was Eyefinity, at least i think it was. Only got two monitors and one is a CRT. If i disable one of the monitors the issue is gone.
    It's more than possible...I had issues with ASUS' GAMER OSD on some games...Oblivion being the first culprit that springs to mind. Never know how all those pesky programs are gonna affect one another...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •