Page 27 of 35 FirstFirst ... 17232425262728293031 ... LastLast
Results 261 to 270 of 350

Thread: Forum Bugs & Issues

  1. #261
    Banned jarellts90's Avatar
    Join Date
    Feb 2013
    Posts
    119

    Default

    I think this issue was solved, right?

  2. #262
    Senior Member Amaury's Avatar
    Join Date
    Jul 2007
    Location
    Ellensburg, WA
    Posts
    21,937

    Default

    I decided to try posting today's history without changing the [LIST][*/LIST]list under Also on This Day to a hyphenated list, and it went through without any forbidden errors.

    Not sure if the issue is resolved or if today was just a lucky day. I'll observe it for a few days and report back if the issue returns.
    YouTube Channel
    Join Date: 6/29/2006
    Last Updated: 5/3/2015

  3. #263
    Senior Member Amaury's Avatar
    Join Date
    Jul 2007
    Location
    Ellensburg, WA
    Posts
    21,937

    Default

    Quote Originally Posted by Amaury View Post
    I decided to try posting today's history without changing the [LIST][*/LIST]list under Also on This Day to a hyphenated list, and it went through without any forbidden errors.

    Not sure if the issue is resolved or if today was just a lucky day. I'll observe it for a few days and report back if the issue returns.
    Nope. I got the forbidden error that said I didn't have access to /newreply.php just now when using [LIST][*/LIST].
    YouTube Channel
    Join Date: 6/29/2006
    Last Updated: 5/3/2015

  4. #264
    Senior Member Casshern X's Avatar
    Join Date
    Aug 2012
    Location
    Tau Volantis
    Posts
    14,187

    Default

    For some reason, I can't use the Enter key when I'm typing out a message. I know its not my keyboard because it works fine on every other site I go to. Wonder what the problem could be?
    "Good men mean well. We just don't always end up doing well."

  5. #265
    SEGA Community Manager - In b4 lock Julian's Avatar
    Join Date
    Mar 2005
    Location
    San Francisco
    Posts
    10,654

    Default

    Quote Originally Posted by Casshern X View Post
    For some reason, I can't use the Enter key when I'm typing out a message. I know its not my keyboard because it works fine on every other site I go to. Wonder what the problem could be?
    This is not a forum issue , you should get your PC checked out

    http://blogs.sega.com/usa/

    @SEGA does what @Nintendon't

  6. #266
    Senior Member Amaury's Avatar
    Join Date
    Jul 2007
    Location
    Ellensburg, WA
    Posts
    21,937

    Default Time Problem III

    The time problem is back.

    I've noticed that it's the same time frame every time it's happened thanks to just happening to stay up until after 1:00 AM last time it happened.

    It starts at 6:00 PM Pacific and fixes itself at 1:00 AM Pacific the next day.

    The issue is related to DST, but it was fine until March 24 last year.
    YouTube Channel
    Join Date: 6/29/2006
    Last Updated: 5/3/2015

  7. #267
    Senior Member Amaury's Avatar
    Join Date
    Jul 2007
    Location
    Ellensburg, WA
    Posts
    21,937

    Default

    Okay, so the forbidden error is now also sometimes happening on showthread.php and private.php.

    Additionally, here are more issues that I believe are related:
    • Not all avatars in threads load properly and you have to refresh the page to fix them -- sometimes more than once
    • The status circle on profiles doesn't properly load sometimes and you have to refresh the page
    • Profiles sometimes load all messed up
    • The private messages area sometimes loads all messed up
    • The toolbar in the advanced editor -- where bold, italicize, underline, etc. are -- doesn't load sometimes and you have to refresh the page
    • The advanced editor sometimes doesn't load at all and you have to refresh the page
    • Smilies don't always show on the right side of the editor and you see the symbols that make them rather than the smilies themselves
    Last edited by Amaury; 04-05-2013 at 11:30 AM.
    YouTube Channel
    Join Date: 6/29/2006
    Last Updated: 5/3/2015

  8. #268
    Senior Member
    Join Date
    Jun 2009
    Posts
    28,945

    Default

    Yeah along with the ol forbidden thing

    The forums are running reeeeeeal slow for me all of a sudden.

  9. #269
    Senior Member
    Join Date
    Jun 2009
    Posts
    28,945

    Default

    The forums are acting sluggish and I'm getting 502 Proxy Errors.

  10. #270
    Senior Member CertifiedFP's Avatar
    Join Date
    Jan 2013
    Posts
    477

    Default

    Getting a 403 Forbidden error when trying to post in some threads. Anything on my end I can fix that with, or is it something I need to wait out while the server itself gets any issues resolved?
    Support #Operation422 - Finish what has been started and bring Valkyria Chronicles 3 west!

Page 27 of 35 FirstFirst ... 17232425262728293031 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •