Page 7 of 7 FirstFirst ... 34567
Results 61 to 70 of 70

Thread: Known Issue - Signatures and Avatar Upload Issues and Email Problems

  1. #61
    Senior Member nimetz's Avatar
    Join Date
    Dec 2012
    Posts
    185

    Default

    I'm unable to post an image as in my signature space. Why is that? As you can see I am above 50 posts and should meet the requirement but whenever I put the IMG code and the link to the image in the middle, it just shows a URL and not the image itself.

  2. #62
    Banned
    Join Date
    Jan 2013
    Location
    J̰̘̮͒̾̑̿̐̋ͅą͔̊̈̐͠n
    Posts
    3,934

    Default

    Ok I've got a problem with changing my profile pic. The thing is, I uploaded my original pic just fine but now when I'm trying to replace that pic all I get is that very same original pic, it's like I'm uploading that same thing everytime. Also tried to insert an url, didn't work out.

    EDIT: Nothing anymore, got this thing fixed. Apparently I just had to give it some time.
    Last edited by kells0n; 09-18-2013 at 12:57 PM.

  3. #63
    Senior Member Cyron Tanryoku's Avatar
    Join Date
    Oct 2010
    Posts
    20,199

    Default

    Mine just reverted, lol

    The new one still shows up in my profile

    Queen of the SEGA Forum
    YouTube|Tumblr|WebM Script

  4. #64
    Senior Member -Metal Sonic-'s Avatar
    Join Date
    Mar 2013
    Location
    Where you are not.
    Posts
    8,241

    Default

    Mine reverted back to Metal Sonic...

    At least it fits my username...
    3DS: ​1246-9869-8083


  5. #65
    Senior Member Sceptilianblade's Avatar
    Join Date
    Jul 2012
    Location
    The Corner O' Shame
    Posts
    555

    Default

    Welp. I'm currently unable to edit my signature. I do the editing and click the button to change it, and it goes to a blank page. That's it. No change takes place.
    The SEGA Forums' defender of Amy Rose. (Back off; she's mine.)

    I hope Skull-senpai notices me today...~

  6. #66
    Senior Member Amaury's Avatar
    Join Date
    Jul 2007
    Location
    Ellensburg, WA
    Posts
    25,722

    Default

    Quote Originally Posted by Sceptilianblade View Post
    Welp. I'm currently unable to edit my signature. I do the editing and click the button to change it, and it goes to a blank page. That's it. No change takes place.
    Have you tried clearing your browser data?

  7. #67
    Senior Member Sceptilianblade's Avatar
    Join Date
    Jul 2012
    Location
    The Corner O' Shame
    Posts
    555

    Default

    Normally, I use my laptop (which has that problem as well.) But since that's out of commission, I'm currently on a public computer that gets a memory wipe every night, and the problem still persists.

    EDIT: I tried again. This time I got an internal server error.
    The SEGA Forums' defender of Amy Rose. (Back off; she's mine.)

    I hope Skull-senpai notices me today...~

  8. #68
    Banned
    Join Date
    Feb 2013
    Posts
    303

    Default

    I just reached the 50 post mark, I've been using a pre-made avatar since I hit 40 posts. No option to choose an custom avatar yet.

    EDIT: Nevermind, it just takes a while for the rank to apply.
    Last edited by Goldtex; 10-05-2013 at 11:19 AM.

  9. #69
    Senior Member Amaury's Avatar
    Join Date
    Jul 2007
    Location
    Ellensburg, WA
    Posts
    25,722

    Default

    Quote Originally Posted by Goldtex View Post
    EDIT: Nevermind, it just takes a while for the rank to apply.
    Yes, it's a scheduled cron task.

  10. #70
    Senior Member Knocks's Avatar
    Join Date
    Jan 2013
    Posts
    68

    Default

    Ah, the good old vBulletin cron issues. Nevermind then.
    Last edited by Knocks; 03-07-2015 at 06:56 AM.

Page 7 of 7 FirstFirst ... 34567

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •