Results 1 to 5 of 5

Thread: Virtua Tennis 4 and GT540m as Default? Optimus Technology.

  1. #1
    Junior Member AjTee's Avatar
    Join Date
    Mar 2012
    Posts
    3

    Exclamation Virtua Tennis 4 and GT540m as Default? Optimus Technology.

    Hello There,
    I have bought my new Asus Notebook with GT540m graphic card included.
    All is running cool but launcher of Virtua Tennis 4 doesn't see my GT540m, only Intel HD3000 graphic card.
    I have changed in Nvidia Panel as default card for this game: Nvidia GeForce GT540m.
    Another games runs on this card. Is it a mistake in launcher and in real I play on GeForce GT540 m not on HD3000?
    I have the newest Nvidia Drivers installed.
    Take a look at the launcher:
    http://www.imgbox.de/show/img/X6Fb0ZROkO.PNG
    Please answer.


    Greetings From Poland!


    J.K

  2. #2
    Banned
    Join Date
    Feb 2012
    Location
    Bloomington, Minnesota
    Posts
    1,171

    Default

    I am not familiar with Nvidia Optimus technology other than it switched to integrated when its not in use to save battery.

    A few things I think would prevent Virtua Tennis from switching over. Make sure windows is set to high performance mode. A lot of times laptops will use little to no power for performance unless that option is enabled. (though sometimes it'll automatically enable it if the laptop is plugged in)

    Another thing you can do is to see if this is a common issue and Nvidia has released a hotfix for it, try posting this issue on their forums to see if this is a common issue or search it on google.

    Wish I could be more of help but I've never had any experience with using Nvidia's mobile GPUs since the 5600GT lol.

  3. #3
    Junior Member AjTee's Avatar
    Join Date
    Mar 2012
    Posts
    3

    Default

    Hi, i have enabled High Perfomance mode and is the same.
    I have posted thread on Nvidia Forum with no reply :/

  4. #4
    Banned
    Join Date
    Feb 2012
    Location
    Bloomington, Minnesota
    Posts
    1,171

    Default

    Have you tried to just disable Optimus in the NCP? (if possible, assuming you are able to)

  5. #5
    Junior Member AjTee's Avatar
    Join Date
    Mar 2012
    Posts
    3

    Default

    I have enabled Nvidia GPU for this app.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •