Results 1 to 3 of 3

Thread: Connection issues

  1. #1
    Junior Member Kajakuro's Avatar
    Join Date
    Sep 2014
    Location
    Stumptown
    Posts
    6

    Default Connection issues

    Hi there,
    I've been having just a horrible time trying to complete this weeks expansion event and arena. I've been stuck at 66% gems collected because that first mission just would not give me the last red gem I needed to complete it. I think I spent around 100 stamina on it and still no last red gem( gem sucks but I want the completion bonus). So this morning I go to try again and every match failed after completion and when I got back in no loot but still used up my stamina believe me I was ed then I noticed a pattern so I decided to send in my first ticket ever to sega and see what they can do. Hopefully they take it seriously I enjoy this game too much to just say F it and uninstall.

    ticket subject below


    Hi, I'm having big problems with connection errors. It seems that before a match you're network is giving me some connectivity errors it will finally after a couple errors (usually 1002) let me play the match. The major issue is once I've finished the match and before the results page I will get a couple different errors (1000 or 1007) that will restart the game from the main menu. Now the part that is unacceptable in my opinion is after returning into the game there is no record of the winnings but I have lost my stamina or courage for that match. I am losing valued (costs real money to replenish) stamina and courage and time for something that is blatantly on your end (it has happened to me on Thursday mornings at approx. 6 am pst lasting 4-6 hrs for the last 2 maybe even 3 weeks) at specific times. What do I want to see happen? REIMBURSEMENT at least for the lost currency and an explanation of just what is causing this and what's being done to correct it. I might add that looking at the official Sega forums for this issue results in many others dealing with same issue. Thank you and have a great day.

  2. #2
    Junior Member Kajakuro's Avatar
    Join Date
    Sep 2014
    Location
    Stumptown
    Posts
    6

    Default

    Response I received from Sega of America:

    Hello,


    Thank you for contacting us! I'm sorry to hear you've been running into this problem. We'll need to check in with the Development Team to see what is going on, which may take a bit of time. We will get back to you as soon as we have more information and see what we can do to help resolve this for you. For now, I am placing this ticket on hold so that we do not lose track of it. Please feel free to update this ticket with any information or screenshots you feel may help.

  3. #3
    Super Moderator
    Join Date
    Dec 2014
    Posts
    133

    Default

    Hi Kajakuro,

    We are aware of the situation and are looking into it. As the customer support staff stated, please feel free to update your ticket with any additional info that you feel may help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •