Results 1 to 2 of 2

Thread: Vibration on XBOX 360 Controller for PC (Wired) Stopped Working Suddenly

  1. #1
    Junior Member
    Join Date
    Mar 2013
    Posts
    4

    Default Vibration on XBOX 360 Controller for PC (Wired) Stopped Working Suddenly

    ***On Edit: I tried for hours to fix this and something finally worked. I don't know what it was. I messed around in Big Picture, uninstalled and reinstalled the XBOX 360 drivers, played around with game configuration, restarted Steam, restarted my PC. I have no idea what combination of things finally worked. I think either restarting Steam or restarting my computer along with unplugging and replugging caused something I did to work. Good luck if you have the same problem. This was a nightmare to troubleshoot. ***

    1. It works in other games
    2. I tried restarting Steam and unplugging / replugging the controller; no go
    3. Yes, vibration is turned on in game. I turned it off and on multiple times.


    I was getting ready to play this game with my nephew. I needed to unplug the controller to plug in my MIC. When I plugged the controller back in, it was stuck on the player 2 quadrant. No amount of unplugging and plugging would budge it, so I restarted Steam. Finally, it went back to the player 1 quadrant.


    I started the game and suddenly I was in Big Picture mode, which I do not use. I fiddled around in it for awhile, curious, and found some settings for controllers. I didn't think it would harm anything, so I ticked the XBOX 360 box and turned on vibration. I didn't want to use Big Picture, so I found the "Use Big Picture Overlay when using a Steam Controller from the desktop" and unticked it. I'm not sure if this is a new feature or if it got turned on by accident, but I wanted it off, so I turned it off.


    Oh, I also played with USB Game Controller settings while trying to get the controller to go back to the player 1 quadrant.


    Sometime during these troubleshooting procedures is when the vibration stopped working. I have no idea whether it had anything to do with Big Picture or not. I went back in to Big Picture and messed with the settings. I unplugged and replugged the controller. I restarted Steam. I restarted my computer. I turned vibration off and on again in-game. I went and turned it "off" in Big Picture (after I'd turned it on). So far nothing has worked.


    Something broke and I'm not sure how to fix it at this point. I do NOT like playing the game without vibration because I keep track of boost levels through touch.


    A little help?


    Windows 7 64-bit Home Premium SP1
    Intel i7 2600K
    8.00GB Single-Channel DDR3 @ 798MHz
    Gigabyte Technology Co., Ltd. Z68A-D3H-B3 (Socket 1155)
    2048MB ATI AMD Radeon HD 6900 Series (XFX Pine Group)
    Realtek High Definition Audio
    Last edited by Ladyhawk; 02-14-2017 at 11:43 AM.

  2. #2
    Senior Member
    Join Date
    Feb 2017
    Posts
    47

    Default

    Your batteries are dying! It happened to me I changed them and it vibed again. Trying doing that and it might work.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •